Page 1 of 1

Crash :(

Posted: Thu Jan 16, 2020 10:43 pm
by Glauri
I get to character select, choose Glauri. The two loading bars run their course -- then I crash. Three times now.

Any ideas on what I can try?

P.S. This does not happen with other toons.


Update: I finally was able to log in, but I'd really like to know how to prevent this crashing series in the future.

Re: Crash :(

Posted: Fri Jan 17, 2020 4:34 pm
by Rashod
Glauri wrote:
Thu Jan 16, 2020 10:43 pm
I get to character select, choose Glauri. The two loading bars run their course -- then I crash. Three times now.

Any ideas on what I can try?

P.S. This does not happen with other toons.


Update: I finally was able to log in, but I'd really like to know how to prevent this crashing series in the future.
Sounds like UI issues to me.

Re: Crash :(

Posted: Fri Jan 17, 2020 5:22 pm
by Tandt
Rashod wrote:
Fri Jan 17, 2020 4:34 pm
Glauri wrote:
Thu Jan 16, 2020 10:43 pm
I get to character select, choose Glauri. The two loading bars run their course -- then I crash. Three times now.

Any ideas on what I can try?

P.S. This does not happen with other toons.


Update: I finally was able to log in, but I'd really like to know how to prevent this crashing series in the future.
Sounds like UI issues to me.
+1

Re: Crash :(

Posted: Fri Jan 17, 2020 7:33 pm
by Glauri
Okay...thanks!! I wasn't sure where to start looking.

Re: Crash :(

Posted: Sat Jan 18, 2020 2:52 am
by Tarvas
Here is my six step plan for fixing UI issues.

Step 1: Delete your UI folder
Step 2: Login
Step 3: Look at pretty UIs on the internet
Step 4: Slap self in the face
Step 5: Play with default
Step 6: Profit while crying in your beer about how ugly it is

I personally don't do step 6, but step 4 is a must.

Re: Crash :(

Posted: Sat Jan 18, 2020 2:20 pm
by Glauri
I can't log in at all with Glauri. Reading patch notes, I am not sure what file(s) are causing the crashes, nor am I certain how to correct it. Something in this last patch is the issue.

Very frustrating.

Update: after crashing five times, I was able to log in. That's what really confuses me -- if the issue is a UI file, then why am I eventually able to log in?

I need to be a LOT smarter! /sigh

Re: Crash :(

Posted: Sat Jan 18, 2020 3:04 pm
by Bonesmasher
Do you use a custom UI or the default? Might be an update for it if it is custom.

Bone

Re: Crash :(

Posted: Sat Jan 18, 2020 4:56 pm
by Glauri
I normally use the Balfor UI from EQInterface, with symbol icons from an even older file! And I didn't have any issue until this past Wednesday's patch.